InkBlot Status Page - Webapp: Unable to view comments, (ghost comments) – Incident details

All systems operational

Webapp: Unable to view comments, (ghost comments)

Identified
Operational
Started almost 2 years ago

Affected

WebApp Performance

Operational from 1:00 PM to 12:00 AM

WebApp Functionality

Operational from 1:00 PM to 12:00 AM

Updates
  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    Few users have reported ghost coments under posts