InkBlot Status Page - webapp: Scheduled Posts issue – Incident details

All systems operational

webapp: Scheduled Posts issue

Identified
Operational
Started about 2 years ago

Affected

User Gallery Functionality

Operational from 10:01 PM to 12:00 AM

Updates
  • Update
    Update

    We are continuing to work on a fix for this incident.

    Users reported that scheduled posts either immediately post, don't post at all, or that one schedule post will work but will cause all other scheduled posts to upload immediately after.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.