InkBlot Status Page - Webaapp: Firefox Font issue (weird text and UI issue) – Incident details

All systems operational

Webaapp: Firefox Font issue (weird text and UI issue)

Identified
Operational
Started about 2 years ago

Affected

WebApp Performance

Operational from 11:32 PM to 12:00 AM

WebApp UI

Operational from 11:32 PM to 12:00 AM

Updates
  • Update
    Update

    We are still continuing to work on a fix for this incident.

    Issue is tied to custom fonts/downloaded fonts. Possible solution is to deactivate said custom fonts.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.