All systems operational

InkBlot: Home Feed outage

Identified
Operational
Started 5 months ago

Affected

Mobile Applications
Android Performance
IOS Performance
WebApp Performance
WebApp Functionality
Updates
  • Identified
    Update

    The team is aware that there is another home feed site outage again!

    We've finally pinned down the cause (including why it seems to happen in cycles) and will be working on fixing this.

    Thank you as always for your patience!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware that users are experiencing a partial outage where the home feed does not load in; all other elements do with exception to new posts and the actual feed.

    We are currently investigating this incident.

  • Monitoring
    Monitoring

    We are currently monitoring this issue as it seems to be inconsistent and does not affect all users while also resolving on its own at times without any dev interference.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.