All systems operational

WebApp & Mobile App: Search Function Down

Investigating
Operational
Started 8 months ago

Affected

Mobile Applications
Android Performance
IOS Performance
WebApp Performance
WebApp UI
Updates
  • Investigating
    Investigating

    Search results loading indefinitely again.

    We are currently investigating this incident.

  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience

  • Investigating
    Investigating

    Attempting to search things on the site leads to an indefinite load or blank results page.
    We are currently investigating this incident.