All systems operational

Resolved
Home and Subscribe Feed Showing Limited Posts

Started
May 01, 2023 at 5:50 PM
Status
Resolved after 10 months

Impact

Operational
Affected
WebApp Performance
WebApp UI
  • Resolved
    Update

    Hello

    Clarifying that the latest status update is regarding a home feed issue that affected only 20~ accounts and has existed for more than 1 yr for those accounts. The current outage is an entire separate issue.

    Making a new account will not fix the outage, we are working on a fix.

    Those 20~ accounts that had been in contact with us for over 1 year have been reached out to already. If this is not you, please do not make a new account due to the outage this week 2/13/2024

    Thank you

  • Resolved
    Resolved

    Hello Inksters and Blotsters!

    We have been looking into this issue and have unfortunately determined that this bug is not something the team has the resources to look into, nor something we can recreate to troubleshoot. Additionally, it also seems to affect an extremely small number of users that had accounts or made accounts during a specific time period, and the time sensitivity of these accounts is not something we can recreate and test (and without something to test, we cannot troubleshoot further).

    We strongly suggest any user who has been experiencing this issue to create a new account after deleting the previous affected one. To ensure full deletion and prevent new account issues, please feel free to contact our helpdesk for one of our support team members to manually delete the account in full so that your username and email can be used for your new account.

    We sincerely apologize for this inconvenience; sometimes technology breaks in ways that our completely outside our control, despite our efforts to try and fix this.

    We will no longer be updating this issue, and will be closing out tickets regarding this. Thank you for your understanding and patience!

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We had a recent update that worked heavily on the backend that would make home feeds more intuitive. Please see the following workaround for this at this time.

    1. Make sure you are on v1.9.3 (webapp only; mobile apps' update has not launched yet)
    2. Like + reblog a post from someone you're following
    3. Follow someone new then like + reblog a post from them
    4. Click on subscription feed and then back to home feed. It should load everything!

    If you continue to have this issue please send in a ticket to our helpdesk so we can look into things further. Thank you!