All systems operational

Resolved
2FA Verification Field Error

Started
April 10, 2023 at 5:33 PM
Status
Resolved after 10 months

Impact

Operational
Affected
Mobile Applications
Android Performance
IOS Performance
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    For some users with 2FA enabled, attempting to log in yields a Verification Field, with no actual input area.
    We are currently investigating this incident; as a temporary measure, you may request 2FA to be turned off if you are unable to access your account due to this error. Please send in a ticket through our helpdesk if this is the case.